I experienced a problem with your newer updated 1.2 version that was released shortly after the original version. After uploading the script, it says cannot find the file /pages/install.php

After looking in the /pages directory, i found a file called install2.php

After renaming and removing the number 2 so it's just 'install.php', now it allowed to install

Ricky,